Need some PC help...

Posted by Member Mehsiah on 8/8/13 10:02 AM #1
Posts: 248

So last night my Linksys USB Wirless card was working fine. As of today, its not. No blue light on it showing its getting power, nothing. Has anyone ever had this problem? Ive tried different ports, all the same results. Its like the computer doesn't detect the card at all.

(Ive tried the card on a different computer, and it works/lights up)
Posted by Member Mehsiah on 8/8/13 10:05 AM #2
Posts: 248

Nvm, just fixed it. I hate computers. :(
Posted by Member mentok1982 on 8/8/13 10:07 AM #3
Posts: 324

I would first do a thorough virus and malware scan.
Then I backup all my stuff and restore your OS back to an earlier date.
If that does not work then I would reinstall your OS from scratch.
If it still does not work on that PC then I would either buy a new USB Wireless card or a new PC.
Posted by Member Mehsiah on 8/8/13 10:18 AM #4
Posts: 248

Posted by mentok1982 at 08/08/2013 10:07 AM

I would first do a thorough virus and malware scan.
Then I backup all my stuff and restore your OS back to an earlier date.
If that does not work then I would reinstall your OS from scratch.
If it still does not work on that PC then I would either buy a new USB Wireless card or a new PC.


My computer decided on bootup today to disable the device.. Lol. So every time I plugged it in it would act like it wasn't there. It was a quick fix in Device Manager.

You must log in or register to reply.
2 users posted in this thread: Mehsiah, mentok1982

© 2020 DiabloHub | Privacy Policy | Terms of Use | Contact